Smartday Touch understøttes på alle versioner af operativsystemer, som producenten af operativsystemet selv understøtter og aktivt vedligeholder. *

Vær derfor altid opmærksom på, at din/jeres enhed(er) understøtter den nyest tilgængelige version af det installerede operativsystem.

For at tilsikre højest mulig brugeroplevelse i Smartday anbefaler vi derfor, at den nyeste version af operativsystemet er installeret på enheden og følger producentens retningslinjer.

Minimum systemkrav:

Operativsystem

Version

Android

8.1 (Oreo)

iOS

12.5.2

Windows

10

*Vi kan ikke garantere for kvalitet og brugeroplevelse, hvis Smartday Touch afvikles på en ikke-producentunderstøttet version af operativsystemet.

Fandt du dit svar?